<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ballard girls outlast Winterset, sweep Perry to clinch RRC title</title><meta property=og:title content="Ballard girls clinch 20th conference championship: Bombers oust Huskies, sweep Perry"/><link rel=amphtml href=https://amp.tricountytimes.com/amp/4472890001 /><meta property=article:author content="Joe Randleman"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.tricountytimes.com /><link rel=preconnect href=https://user.tricountytimes.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.tricountytimes.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.tricountytimes.com/NTCT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z336bef70d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-f3bd7fdc.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-94890b59.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2b21f38d-fae2-40ee-9c61-01b5d1a01780/3ec04114-b702-43f8-9741-b602c074d5d9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4257361001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The No. 2 (4A) Ballard girls' basketball team wrapped up its 20th conference title by topping Winterset and sweeping Perry."/><meta property=og:description content="The No. 2 (4A) Ballard girls' basketball team wrapped up its 20th conference title by topping Winterset and sweeping Perry."/><meta property=fb:pages content=1541920902510258 /><meta property=fb:app_id content=987391601715167 /><link rel=canonical href=https://www.tricountytimes.com/story/sports/2021/02/13/ballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title/4472890001/ /><meta property=og:url content=https://www.tricountytimes.com/story/sports/2021/02/13/ballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title/4472890001/ /><meta property=og:site_name content="Tri-County Times"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/24/NTCT/d7bc34ee-0bfc-45eb-a86a-5fdc5caf5e0f-Molly_Ihle_headshot.jpg?crop=771,434,x0,y369&width=771&height=434&format=pjpg&auto=webp"/><meta property=og:image:width content=771 /><meta property=og:image:height content=434 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/24/NTCT/d7bc34ee-0bfc-45eb-a86a-5fdc5caf5e0f-Molly_Ihle_headshot.jpg?crop=771,434,x0,y369&width=771&height=385&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Ballard girls clinch 20th conference championship: Bombers oust Huskies, sweep Perry"/><meta name=twitter:description content="The No. 2 (4A) Ballard girls' basketball team wrapped up its 20th conference title by topping Winterset and sweeping Perry."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Tri-County Times" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 34.04"><path d="M6.42 31.13l.21-.21 2.1-.39c1.28-.21 1.46-.3 1.46-6.76V13.19c0-2.31-.13-4.45-.13-6.21-1.58 0-3.81.04-5.48.21-.64.09-.94.3-1.16.68-.17.3-.39 1.93-.47 3.55l-.25.23H.51l-.21-.22C.3 8.95.21 5.35 0 3.72l.21-.21c4.76.09 9.47.21 14.22.21s9.46-.13 14.21-.21l.21.21c-.21 1.63-.3 5.22-.3 7.71l-.21.21h-2.18l-.26-.21c-.09-1.63-.3-3.25-.47-3.55-.21-.38-.51-.6-1.16-.68-1.67-.17-3.9-.21-5.48-.21 0 1.76-.13 3.9-.13 6.21v10.58c0 6.47.17 6.55 1.46 6.76l2.1.39.21.21v2.1l-.21.21c-2.57-.09-5.14-.21-7.79-.21-2.65 0-5.22.13-7.79.21l-.21-.21v-2.11zm22.57-18.55l.15-.15c1.8.06 3.6.15 5.45.15 2.25 0 4.47-.15 6.71-.15 2.25 0 7.13 0 7.13 5.06 0 3.75-3.18 4.92-4.14 5.27.72 1.08 3.57 5.96 4.2 6.92 1.11 1.68 1.44 1.92 2.55 1.92l.15.15v1.47l-.15.15c-.45-.03-3.12-.15-3.66-.15-.6 0-3.24.12-3.78.15l-5.75-10.52.42-.54c.36.06.69.12 1.05.12 1.14 0 2.97-.75 2.97-3.87 0-3.87-1.74-3.93-4.53-3.99-.18 2.97-.21 3.36-.21 4.62v7.4c0 4.53.12 4.59 1.02 4.74l1.47.27.15.15v1.47l-.15.15c-1.8-.06-3.6-.15-5.45-.15-1.86 0-3.66.09-5.45.15l-.15-.15v-1.47l.15-.15 1.47-.27c.9-.15 1.02-.21 1.02-4.74v-7.4c0-4.53-.12-4.59-1.02-4.74l-1.47-.27-.15-.15v-1.45zm23.35 19.18l.15-.15 1.47-.27c.9-.15 1.02-.21 1.02-4.74v-7.4c0-4.53-.12-4.59-1.02-4.74l-1.47-.27-.15-.15v-1.47l.15-.15c1.8.06 3.6.15 5.45.15 1.86 0 3.66-.09 5.45-.15l.15.15v1.47l-.15.15-1.47.27c-.9.15-1.02.21-1.02 4.74v7.4c0 4.53.12 4.59 1.02 4.74l1.47.27.15.15v1.47l-.15.15c-1.8-.06-3.6-.15-5.45-.15-1.86 0-3.66.09-5.45.15l-.15-.15v-1.47zm29.11-11.64a22.7 22.7 0 00-1.88 5.78c-1.11-.09-6.08-.21-7.11-.21-3.34 0-4.58.13-6.64.21l-.39-.69a25.47 25.47 0 001.8-5.82c1.63.09 6.04.21 7.11.21 2.61 0 3.68-.13 6.76-.21l.35.73zm28.78-7.02l-.26-.21c-.21-1.28-.43-2.74-.69-3.85-.94-1.24-3.38-2.83-6.38-2.83-5.69 0-9.12 4.54-9.12 11.39 0 7.96 4.97 12.63 11.26 12.63 2.7 0 5.57-.94 7.71-2.35l.86.73c-.34.77-.81 2.01-1.11 3-2.4 1.41-6.08 2.44-11.05 2.44-10.87 0-17.08-6.68-17.08-15.71 0-8.65 5.61-15.41 18.07-15.41 4.07 0 8.35.9 10.92 1.84l.26.6a50.74 50.74 0 00-1.24 7.54l-.21.21h-1.94zm16.31-1.09c6.71 0 11.09 3.99 11.09 10.37 0 7.22-4.32 11.42-11.93 11.42-6.71 0-11.09-3.99-11.09-10.37 0-7.23 4.32-11.42 11.93-11.42zm-.6 19.75c3.06 0 5.09-2.82 5.09-9.05 0-5.51-1.83-8.54-4.73-8.54-3.06 0-5.1 2.82-5.1 9.05 0 5.51 1.8 8.54 4.74 8.54zm11.63-19.18l.15-.15c1.8.06 3.6.15 5.45.15 1.86 0 3.66-.09 5.45-.15l.15.15v1.47l-.15.15-1.47.27c-.9.15-1.02.21-1.02 4.74v6.32c0 2.91 1.11 4.91 4.53 4.91 3.81 0 5.3-1.53 5.3-5.9V19.2c0-4.53-.12-4.59-1.02-4.74l-1.47-.27-.15-.15v-1.47l.15-.15c1.05.06 2.34.15 3.63.15s2.58-.09 3.87-.15l.15.15v1.47l-.15.15-1.47.27c-.9.15-1.02.21-1.02 4.74v5.93c0 4.85-1.47 8.66-9.56 8.66-6.41 0-8.72-2.73-8.72-6.86V19.2c0-4.53-.12-4.59-1.02-4.74l-1.47-.27-.15-.15v-1.46zm26.76 6.62c0-4.53-.12-4.59-1.02-4.74l-1.35-.27-.15-.15v-1.47l.15-.15c.45.03 3.15.15 3.69.15.57 0 3.21-.12 3.75-.15 2.97 3.87 7.46 9.38 11.33 13.61V22.7c0-5.6 0-6.17-.21-7.49-.12-.72-.33-.81-2.13-1.02l-.15-.15v-1.47l.15-.15c.45.03 3.09.15 3.6.15.57 0 3.21-.12 3.6-.15l.15.15v1.47l-.15.15c-1.86.27-2.1.6-2.16 1.53a164.3 164.3 0 00-.18 9.38c0 2.28.09 6.26.21 8.42l-.3.27c-1.41-.21-2.67-.42-3.96-.42-.54-.24-4.17-4.62-6.05-6.83-.99-1.14-5.3-6.26-6.2-7.31-.03 1.05-.09 2.49-.09 4.68 0 3.33.18 6.17.24 6.47.21 1.02.42 1.02 2.22 1.23l.15.15v1.47l-.15.15c-.45-.03-3.12-.15-3.63-.15-.6 0-3.33.12-3.72.15l-.15-.15v-1.47l.15-.15 1.35-.27c.9-.15 1.02-.21 1.02-4.74v-7.4zm26.85 12.56l.15-.15 1.47-.27c.9-.15 1.02-.21 1.02-4.74v-7.4c0-1.62-.09-3.12-.09-4.35-1.11 0-2.67.03-3.84.15-.45.06-.66.21-.81.48-.12.21-.27 1.35-.33 2.49l-.18.15h-1.53l-.15-.15c0-1.74-.06-4.26-.21-5.39l.15-.15c3.33.06 6.62.15 9.95.15s6.62-.09 9.95-.15l.15.15a55.77 55.77 0 00-.21 5.39l-.15.15H205l-.18-.15a10.75 10.75 0 00-.33-2.49c-.15-.27-.36-.42-.81-.48a41.89 41.89 0 00-3.84-.15c0 1.23-.09 2.73-.09 4.35v7.4c0 4.53.12 4.59 1.02 4.74l1.47.27.15.15v1.47l-.15.15c-1.8-.06-3.6-.15-5.45-.15s-3.66.09-5.46.15l-.15-.15v-1.47z M212.31 31.76l.15-.15 1.47-.27c.9-.15 1.02-.21 1.02-4.74 0-1.65-.03-1.98-.21-2.28-3.03-5.39-4.2-7.13-6.05-9.11-.42-.45-.78-.69-1.71-.69l-.15-.15-.12-1.47.15-.15h.45c1.35 0 4.62-.36 5.96-.75 1.08.66 2.49 2.13 3.93 4.92l2.37 4.53a170.6 170.6 0 005.07-9.02c.66.06 1.29.15 1.98.15.66 0 1.29-.09 1.95-.15v.24c-2.07 2.31-4.83 6.47-7.34 10.76-.3.51-.33 1.05-.33 3.18 0 4.53.12 4.59 1.02 4.74l1.47.27.15.15v1.47l-.15.15c-1.8-.06-3.6-.15-5.46-.15s-3.66.09-5.45.15l-.15-.15v-1.48zm42.89-3.5c0 1.84.17 2.18 1.28 2.44 1.16.26 1.33.47 1.28 1.54v.98H244.8v-.98c-.04-1.07.13-1.28 1.28-1.54 1.11-.26 1.28-.6 1.28-2.44V3.47h-2.44c-2.7 0-3.77.77-4.84 3.51-.6 1.58-.73 1.76-1.58 1.76h-1.37V0c1.67.9 2.53 1.03 6.34 1.03h16.48c3.55 0 4.28-.13 5.61-1.03v8.73h-1.24c-.94 0-1.16-.17-1.84-1.76-1.11-2.57-2.44-3.51-4.97-3.51h-2.31v24.8zM238.67 7.41c1.41-3.38 2.27-4.37 4.2-4.67h-2.74c-.81 0-1.03-.09-1.46-.56v5.23zm9.72 20.76c0 2.18-.21 2.65-1.58 3.38.86 0 1.16-.04 1.67-.34 1.37-.77 1.5-1.24 1.5-5.18V3.08h-1.58v25.09zm15.5-25.99c-.3.47-.56.56-1.58.56h-2.4c1.93.6 2.95 1.8 3.98 4.62V2.18zm3.99 11.98c0-1.29-.12-1.53-.9-1.71-.78-.18-.9-.3-.9-1.08v-.69h9.08v.69c.03.75-.09.9-.9 1.08-.78.18-.9.42-.9 1.71v15.58c0 1.29.12 1.53.9 1.71.81.18.93.33.9 1.08v.69h-9.08v-.69c0-.78.12-.9.9-1.08.78-.18.9-.42.9-1.71V14.16zm1.83 1.56c0-2.55-.15-3.12-1.05-3.63a2.13 2.13 0 00-1.17-.24c.96.51 1.11.84 1.11 2.37v15.46c0 1.53-.15 1.86-1.11 2.37.6 0 .81-.06 1.17-.24.9-.51 1.05-1.08 1.05-3.63V15.72zm25.27-5.03h7.76v.69c.03.75-.12.9-.9 1.08-.78.15-.9.39-.9 1.71v15.58c0 1.29.12 1.53.9 1.71.81.18.93.33.9 1.08v.69h-8.78v-.69c-.03-.75.09-.9.9-1.08.78-.18.9-.42.9-1.71V14.88l-6.35 18.34h-2.1l-6.23-18.16v14.69c0 1.29.15 1.56.99 1.71.87.18.99.33.99 1.08v.69h-5.93v-.69c0-.75.15-.93.99-1.08.84-.15.99-.42.99-1.71V14.16c0-1.32-.12-1.56-.9-1.71-.78-.18-.93-.33-.9-1.08v-.69h8.03l4.83 14.18 4.81-14.17zM282 32.03c-1.53-.42-1.77-.84-1.95-3.6l-.06.75c-.09 1.98-.42 2.49-1.86 2.85H282zm1.35-16.16c-1.17-3.51-1.44-3.87-3.03-3.96.42.3.69.84 1.14 2.16l6.26 18.13h.36l.39-1.23-5.12-15.1zm13.12-3.26V29.9c0 1.41-.24 1.83-1.2 2.19 1.77-.09 2.28-.81 2.28-3.21V11.89h-.84l-.24.72zm15.71 7.94h2.76c1.47 0 1.65-.12 2.19-1.56.21-.57.45-.72 1.14-.72h.87v6.53h-.87c-.75 0-.87-.09-1.26-1.05-.39-.96-.99-1.32-2.07-1.32h-2.76v8.9h5.3c1.71 0 2.52-.18 3.12-.69.63-.57.72-.81 1.23-2.52.21-.72.54-.96 1.23-.96h.84v6.05h-19v-.69c0-.81.12-.96.9-1.14.78-.18.9-.39.9-1.68V14.19c0-1.26-.12-1.47-.9-1.68-.78-.18-.9-.33-.9-1.14v-.69h14.24c2.25 0 2.76-.09 3.57-.69v5.96h-.84c-.84 0-1.08-.15-1.44-.87-1.17-2.28-1.47-2.52-3.24-2.52h-5.01v7.99zm-5.88-8.69c.93.54 1.11.93 1.11 2.4v15.4c0 1.53-.15 1.86-1.11 2.4.6 0 .81-.06 1.17-.27.87-.54 1.05-1.11 1.05-3.63V15.72c0-2.28-.15-2.88-.81-3.42-.39-.3-.78-.45-1.2-.45h-.21zm11.45 7.46c-.63 1.71-1.08 2.04-2.94 2.16 1.83.15 2.31.48 2.94 2.04v-4.2zm3.57-7.76c-.21.27-.45.33-.99.33h-1.92c1.35.33 2.07 1.14 2.91 3.27v-3.6zm1.2 16.9c-.42 2.22-1.2 3.18-2.88 3.57h2.88v-3.57zm17.59-11.87h-.93c-.75 0-.84-.09-1.29-1.14-.93-2.19-2.61-3.54-4.38-3.54s-3.15 1.29-3.15 2.94c0 1.62 1.05 2.55 4.14 3.72 3.27 1.23 4.29 1.71 5.33 2.52a6.09 6.09 0 012.13 4.8c0 4.47-3.81 7.97-8.66 7.97-1.47 0-2.94-.33-4.35-.99a2.25 2.25 0 00-.9-.27c-.33 0-.54.24-.63.63h-2.01V27.2h.96c.54 0 .54 0 1.38 1.62a5.95 5.95 0 005.48 3.3c2.34 0 4.05-1.47 4.05-3.54 0-.96-.42-1.98-1.17-2.67-.48-.51-1.47-1.02-2.94-1.53-2.55-.96-4.02-1.65-5.06-2.46a6.47 6.47 0 01-2.46-5.03c0-3.75 3.27-6.71 7.4-6.71 1.53 0 2.73.33 4.2 1.14.3.15.54.24.75.24.24 0 .33-.12.6-.69h1.5v5.72zm-13.67.3c0 1.71.78 3.33 2.13 4.32 1.29.96 1.29.96 5.61 2.67 2.7 1.05 3.9 2.46 3.9 4.53s-1.14 3.48-3.36 4.08a4.61 4.61 0 002.61-1.02 4.75 4.75 0 001.77-3.69c0-1.26-.57-2.52-1.47-3.24-.93-.75-2.04-1.29-5.27-2.52-2.22-.84-3.21-1.5-3.93-2.49a5.5 5.5 0 01-.96-3.15c0-1.95.78-3.3 2.82-5-2.47 1.17-3.85 3.14-3.85 5.51zm0 15.59c.21-.72.54-1.02 1.02-1.02.42 0 .63.06 1.86.6l.57.24a6.44 6.44 0 01-3.45-4.44v4.62zm12.5-20.77c-.3.51-.57.66-1.08.66-.39 0-.81-.12-1.44-.36l-.69-.27-.42-.15c1.62.63 3.06 2.34 3.63 4.26v-4.14z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.tricountytimes.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/thingstodo data-t-l=|H1Nav|calendar>Calendar</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/tricountytimes/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Nevada" title="Weather in Nevada" data-t-l=":n|menu click|weather|n"></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.tricountytimes.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-tricounty-C6766-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ballard girls clinch 20th conference championship: Bombers oust Huskies, sweep Perry</h1><div class=gnt_ar_by><a href=https://www.amestrib.com/staff/3366960001/joe-randleman/ class="gnt_ar_by_a gnt_ar_by_a__fi">Joe Randleman</a><div class=gnt_ar_pb>Tri-County Times</div></div><div class=gnt_ar_dt aria-label="Published 9:59 a.m. CT Feb. 13, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.tricountytimes.com/story/sports/2021/02/13/ballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title/4472890001/ data-ss-t="Ballard girls clinch 20th conference championship: Bombers oust Huskies, sweep Perry" data-ss-d="The No. 2 (4A) Ballard girls' basketball team wrapped up its 20th conference title by topping Winterset and sweeping Perry."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=987391601715167&href=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F&text=Ballard%20girls%20clinch%2020th%20conference%20championship%3A%20Bombers%20oust%20Huskies%2C%20sweep%20Perry&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ballard%20girls%20clinch%2020th%20conference%20championship%3A%20Bombers%20oust%20Huskies%2C%20sweep%20Perry%20-%20from%20Tri-County%20Times&body=Ballard%20girls%20clinch%2020th%20conference%20championship%3A%20Bombers%20oust%20Huskies%2C%20sweep%20Perry%0A%0AThe%20No.%202%20(4A)%20Ballard%20girls'%20basketball%20team%20wrapped%20up%20its%2020th%20conference%20title%20by%20topping%20Winterset%20and%20sweeping%20Perry.%0A%0ACheck%20out%20this%20story%20on%20tricountytimes.com%3A%20https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Bills fan honors team with end-of-treatment celebration"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-tricounty-C6766&#34;,&#34;pn&#34;:&#34;Tri-County Times&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-01-26T13:27:36Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;Bills fan honors team with end-of-treatment celebration&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2b21f38d-fae2-40ee-9c61-01b5d1a01780/3ec04114-b702-43f8-9741-b602c074d5d9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4257361001&#34;,&#34;id&#34;:&#34;4257361001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/01/26/USAT/74df54fd-32ff-45ef-b267-fb6c54e3783b-Bills_fan_rings_cancer_bell_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-01-26T13:27:36Z&#34;,&#34;keywords&#34;:&#34;Celebrations,Sports Fans,Buffalo Bills,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/2b21f38d-fae2-40ee-9c61-01b5d1a01780/3ec04114-b702-43f8-9741-b602c074d5d9/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/01/26/bills-fan-honors-team-end-treatment-celebration/4257361001/&#34;},&#34;promoBrief&#34;:&#34;Buffalo Bills fan Victor Neilson body-slammed a folding table in true Bills fashion to celebrate the end of chemotherapy.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-01-26T13:27:36Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;2a1b9301-8b98-4e10-bc44-436aa4448af7&#34;,&#34;name&#34;:&#34;Celebrations&#34;},{&#34;id&#34;:&#34;84ebbfea-ce72-4508-b2a1-ae0a1f49e408&#34;,&#34;name&#34;:&#34;Sports Fans&#34;},{&#34;id&#34;:&#34;1082767b-7fb4-4f44-b217-cdba2c3895e9&#34;,&#34;name&#34;:&#34;Buffalo Bills&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Bills fan honors team with end-of-treatment celebration&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/01/26/bills-fan-honors-team-end-treatment-celebration/4257361001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/01/26/USAT/74df54fd-32ff-45ef-b267-fb6c54e3783b-Bills_fan_rings_cancer_bell_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Bills fan honors team with end-of-treatment celebration" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:480px src="https://www.gannett-cdn.com/presto/2020/12/24/NTCT/d7bc34ee-0bfc-45eb-a86a-5fdc5caf5e0f-Molly_Ihle_headshot.jpg?width=300&height=480&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/12/24/NTCT/d7bc34ee-0bfc-45eb-a86a-5fdc5caf5e0f-Molly_Ihle_headshot.jpg?width=600&height=960&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Molly Ihle"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Molly Ihle" data-c-credit="Photo By Joe Randleman/Tri-County Times."></div></figure><p class=gnt_ar_b_p>WINTERSET – The second-ranked Ballard girls’ basketball team overcame the absence of leading scorer Brooke Loewe to take down Winterset, 48-37, Friday. </p><p class=gnt_ar_b_p>With Loewe nursing an ankle injury and unable to go the Bombers were a little slow out of the gate against the Huskies. They trailed 19-18 at the half. </p><p class=gnt_ar_b_p>But the second half saw Ballard start finding a rhythm on offense. The Bombers went up 32-29 after three quarters then gradually pulled away behind strong shooting from the foul line. </p><p class=gnt_ar_b_p>Ballard closed out its Raccoon River Conference title, finishing 16-1 in the conference. The Bombers improved to 19-1 overall heading into Class 4A regionals. </p><p class=gnt_ar_b_p>The Bombers ended up making 20 of 26 free throws on Friday. Winterset was only 5 of 10 from the line. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-tricounty-C6766-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Ballard hit six 3-pointers and held a slim 24-22 rebounding advantage. </p><p class=gnt_ar_b_p>Molly Ihle came up big in Loewe’s absence. The all-state guard went for 18 points after making 10 of 12 free throws and she also accounted for five rebounds, five assists and three steals. </p><p class=gnt_ar_b_p>Meg Rietz also played well for Ballard. Rietz posted a double-double with 11 points and 11 rebounds and she also picked up one block. </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:494px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/12/13/NTCT/6eed266e-62f4-49f7-a2ce-1212482fa45e-Meg_Rietz_headshot.jpg?width=300&height=494&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/12/13/NTCT/6eed266e-62f4-49f7-a2ce-1212482fa45e-Meg_Rietz_headshot.jpg?width=600&height=988&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Meg Rietz"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Meg Rietz" data-c-credit="Photo By Joe Randleman/Tri-County Times."></div></figure><p class=gnt_ar_b_p>Lily Hillebrand came up big off the bench with nine points and two rebounds. Kylie Rigby had four points and three assists, Josie Fleischmann four points and Cassidy Thompson two points and two steals. </p><p class=gnt_ar_b_p>Winterset fell to 13-8 overall and ended up 11-7 in the conference. Lauren Carter led the Huskies with 14 points and seven rebounds and Jena Young tacked on 12 points, four assists and four steals. </p><p class=gnt_ar_b_p><strong>Ballard 48, Winterset 37 </strong></p><p class=gnt_ar_b_p>B       9    9   14   15 – 48 </p><p class=gnt_ar_b_p>W    11   8   10     8 – 37 </p><p class=gnt_ar_b_p>Ballard (48) - Meg Rietz 3-5 4-6 11, Cassidy Thompson 0-2 2-2 2, Josie Fleischmann 1-6 2-2 4, Kylie Rigby 1-2 1-2 4, Molly Ihle 3-7 10-12 18, Lily Beall 0-1 0-0 0, Ashley Wuestenberg 0-1 0-0 0, Lily Hillebrand 3-6 1-2 9. Totals: 11-30 20-26 48. 3-point field goals (6): Ihle 2, Hillebrand 2, Rietz, Rigby. Rebounds (24): Rietz 11. Assists (9): Ihle 5. Steals (9): Ihle 3. Blocks (2): Rietz, Thompson. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-tricounty-C6766-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Winterset (37) - Jena Young 4-15 3-4 12, Abby Benshoof 1-3 0-0 2, Thea Banning 0-0 0-0 0, Lauren Carter 5-10 1-5 14, Bridget Stover 3-6 1-1 7, Avary Darling 1-3 0-0 2, Darci Wiseman 0-0 0-0 0. Totals: 14-37 5-10 37. 3-point field goals (4): Carter 3, Young. Rebounds (22): Carter 7. Assists (8): Young 4. Steals (5): Young 4. Blocks: None. Fouls: 17. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>HUXLEY - Ballard wrapped up its 20th conference championship Feb. 9 by pounding Perry, 67-15.  </p><p class=gnt_ar_b_p>The Bombers secured the Raccoon River Conference title with its second victory over the Bluejays in as many days after winning by 64 points at Perry the night before. Ballard improved to 15-1 in the conference and 18-1 overall. </p><p class=gnt_ar_b_p>After only giving up one field goal in the first meeting between the two teams the Bombers only allowed four in the rematch. Ballard held Perry to 16 % shooting, forced 30 turnovers and held a 30-16 rebounding advantage. </p><p class=gnt_ar_b_p>On offense the Bombers shot 52 % and made 11 3-pointers. The reserves did most of the damage, with the Ballard bench totaling 37 points. </p><p class=gnt_ar_b_p>Lily Beall had her second big game in a row for Ballard against the Bluejays. She went for seven points, six rebounds, five assists and six steals after tallying nine points, six rebounds and three steals in the first meeting. </p><p class=gnt_ar_b_p>Kylie Rigby also scored eight points for the second game in a row versus Perry. Paige Noe had seven points, five rebounds and two assists, Sydney Briggs four points, three rebounds and two assists, Paityn Noe three points and Ashley Wuestenberg two points and rebounds apiece. </p><p class=gnt_ar_b_p>Bomber starter Josie Fleischmann hit 4 of 6 3-pointers for the second game in a row against the Bluejays. Fleischmann scored a game-high 14 points and also came up with four steals. </p><p class=gnt_ar_b_p>Cassidy Thompson and Molly Ihle scored five points apiece and Meg Rietz four. Thompson added two assists and steals apiece, Ihle five rebounds and two assists and Rietz two steals and one block. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-tricounty-C6766-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Lydia Olejniczak led Perry with six points. Michelle Tobar added three for the Bluejays, who fell to 0-16 in the conference and 2-18 overall. </p><p class=gnt_ar_b_p><strong>Ballard 67, Perry 15 </strong></p><p class=gnt_ar_b_p>P     4     5     6    0 – 15 </p><p class=gnt_ar_b_p>B   18   18   23   8 – 67 </p><p class=gnt_ar_b_p>Perry (15) - Lydia Olejniczak 1-12 4-4 6, Michelle Tobar 1-2 0-0 3, Jayna Kenney 1-4 0-0 2, Kennedy Tunink 0-1 2-2 2, Kathryn West 1-3 0-0 2, Lanie Fish 0-2 0-0 0, Elizabeth Hyman-Jones 0-0 0-0 0, Callie Steva 0-1 0-0 0, Phoebe Stewart 0-0 0-0 0. Totals: 4-25 6-6 15. 3-point field goals (1): Tobar. Fouls: 4. </p><p class=gnt_ar_b_p>Ballard (67) - Brooke Loewe 0-2 0-0 0, Meg Rietz 2-3 0-0 4, Cassidy Thompson 2-2 0-0 5, Josie Fleischmann 5-8 0-0 14, Molly Ihle 1-6 2-2 5, Paityn Noe 1-2 0-0 3, Kylie Rigby 3-8 0-0 8, Lily Beall 3-3 0-0 7, Sydney Briggs 2-4 0-0 4, Paige Noe 3-6 0-0 7, Ashley Wuestenberg 1-1 0-0 2, Lily Hillebrand 4-7 0-0 8. Totals: 27-52 2-2 67. 3-point field goals (11): Fleischmann 4, Rigby 2, Thompson, Ihle, Paityn Noe, Beall, Paige Noe. Rebounds (30): Beall 6. Assists (21): Beall 5. Steals (20): Beall 6. Blocks (2): Rietz, Briggs. Fouls: 10. </p><p class=gnt_ar_b_p>PERRY - Ballard was not in a good mood Feb. 8. </p><p class=gnt_ar_b_p>The Bombers suffered their first loss of the season at North Polk the previous Friday and were anxious to put that behind them as quickly as possible. They took out their frustrations on Perry in a big way Monday, handing the Bluejays a 71-7 defeat. </p><p class=gnt_ar_b_p>The Bombers led 29-0 after the first quarter and continued to overwhelm the Bluejays over the two quarters before taking their foot off the gas. They improved to 17-1 on the season and clinched a share of the Raccoon River Conference title after moving to 14-1 in the conference. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-tricounty-C6766-native-article_link-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The Bombers’ amazing defense only gave up one field goal the entire game. Perry was just 1 of 28 (3 %) from the field. </p><p class=gnt_ar_b_p>Ballard also forced 27 turnovers, shot 57 % from the field and held a 31-16 rebounding advantage. </p><p class=gnt_ar_b_p>Josie Fleischmann hit 4 of 6 3-pointers and score a game-high 14 points for Ballard in the win. Molly Ihle had 11 points and seven assists and Lily Beall came off the bench to turn in her best game of the year with nine points, six rebounds and three steals. </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:459px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/02/13/NTCT/c2dcd5d1-84a4-44b2-ac75-fc453f87faab-Lily_Beall_headshot.jpg?width=300&height=459&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/02/13/NTCT/c2dcd5d1-84a4-44b2-ac75-fc453f87faab-Lily_Beall_headshot.jpg?width=600&height=918&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Lily Beall"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Lily Beall" data-c-credit="Photo By Joe Randleman/Tri-County Times."></div></figure><p class=gnt_ar_b_p>Kylie Rigby added eight points off the bench. Brooke Loewe and Cassidy Thompson both had six points, four rebounds and one block and Loewe also came up with five steals. </p><p class=gnt_ar_b_p>Meg Rietz tacked on five points and three rebounds, Ashley Wuestenberg four points and five boards and Lily Hillebrand four points for the Bombers. Sydney Briggs and Paige Noe chipped in two points apiece. </p><p class=gnt_ar_b_p>Perry fell to 2-17 overall and 0-15 in the conference. Lydia Olejniczak scored four points and Kennedy Tunink three for the Bluejays. </p><p class=gnt_ar_b_p><strong>Ballard 71, Perry 7</strong> </p><p class=gnt_ar_b_p>B   29   15   19    8 – 71 </p><p class=gnt_ar_b_p>P     0      3     0    4 – 7 </p><p class=gnt_ar_b_p>Ballard (71) - Josie Fleischmann 5-7 0-0 14, Molly Ihle 4-5 0-0 11, Lily Beall 3-4 2-2 9, Kylie Rigby 3-6 2-2 8, Cassidy Thompson 2-3 2-2 6, Brooke Loewe 3-9 0-0 6, Meg Rietz 2-3 0-0 5, Ashley Wuestenberg 2-3 0-0 4, Lily Hillebrand 2-2 0-0 4, Sydney Briggs 1-4 0-0 2, Pagie Noe 1-2 0-0 2, Paityn Noe 0-1 0-0 0. Totals: 28-49 6-6 71. 3-point field goals (9): Fleischmann 4, Ihle 3, Beall, Rietz. Rebounds (31): Beall 6. Assists (18): Ihle 7. Steals (16): Loewe 5. Blocks (3): Fleischmann, Thompson, Loewe. Fouls: 13. </p><p class=gnt_ar_b_p>Perry (7) - Lydia Olejniczak 1-9 2-2 4, Kennedy Tunink 0-3 2-2 2, Quinn Whiton 0-5 1-2 1, Lanie Fish 0-0 0-0 0, Elizabeth Hyman-Jones 0-1 0-0 0, Jayna Kenney 0-4 0-0 0, Callie Steva 0-0 0-0 0, Phoebe Stewart 0-0 0-0 0, Michelle Tobar 0-2 0-0 0, Kathryn West 0-4 0-0 0. Totals: 1-28 5-6 7. 3-point field goals: None. Fouls: 9. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.tricountytimes.com/story/sports/2021/02/13/ballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title/4472890001/ data-ss-t="Ballard girls clinch 20th conference championship: Bombers oust Huskies, sweep Perry" data-ss-d="The No. 2 (4A) Ballard girls' basketball team wrapped up its 20th conference title by topping Winterset and sweeping Perry."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=987391601715167&href=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F&text=Ballard%20girls%20clinch%2020th%20conference%20championship%3A%20Bombers%20oust%20Huskies%2C%20sweep%20Perry&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ballard%20girls%20clinch%2020th%20conference%20championship%3A%20Bombers%20oust%20Huskies%2C%20sweep%20Perry%20-%20from%20Tri-County%20Times&body=Ballard%20girls%20clinch%2020th%20conference%20championship%3A%20Bombers%20oust%20Huskies%2C%20sweep%20Perry%0A%0AThe%20No.%202%20(4A)%20Ballard%20girls'%20basketball%20team%20wrapped%20up%20its%2020th%20conference%20title%20by%20topping%20Winterset%20and%20sweeping%20Perry.%0A%0ACheck%20out%20this%20story%20on%20tricountytimes.com%3A%20https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-tricounty-C6766-poster-sports-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.tricountytimes.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F&marketName=tricountytimes&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-tricounty-C6766-poster_scroll-sports-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-tricounty-C6766-leaderboard_btf-sports-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Tri-County Times - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.tricountytimes.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.tricountytimes.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.tricountytimes.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.tricountytimes.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.tricountytimes.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.tricountytimes.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.tricountytimes.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.tricountytimes.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.tricountytimes.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools class=gnt_ft_a data-t-l=|footer|support|my-print-account>My Print Account</a> <a href="https://cm.tricountytimes.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.tricountytimes.com%2Fstory%2Fsports%2F2021%2F02%2F13%2Fballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title%2F4472890001%2F&marketName=tricountytimes&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.tricountytimes.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.tricountytimes.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/tricountytimesIowa class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://tricountytimes.newsbank.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/iaame class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.tricountytimes.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z336bef70d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3am3Hen2NQd5e+h2xuIar+3hy+vg.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ballard girls clinch 20th conference championship: Bombers oust Huskies, sweep Perry","description":"The No. 2 (4A) Ballard girls' basketball team wrapped up its 20th conference title by topping Winterset and sweeping Perry.","url":"https://www.tricountytimes.com/story/sports/2021/02/13/ballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title/4472890001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.tricountytimes.com/story/sports/2021/02/13/ballard-girls-outlast-winterset-sweep-perry-clinch-rrc-title/4472890001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/24/NTCT/d7bc34ee-0bfc-45eb-a86a-5fdc5caf5e0f-Molly_Ihle_headshot.jpg?crop=771,771,x0,y184&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/24/NTCT/d7bc34ee-0bfc-45eb-a86a-5fdc5caf5e0f-Molly_Ihle_headshot.jpg?crop=771,434,x0,y369&width=771&height=385&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-13T15:59:43Z","dateCreated":"2021-02-13T15:59:43Z","dateModified":"2021-02-13T15:59:43Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Tri-County Times","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/tricountytimes/images/site-nav-logo@2x.png"}},"author":["Joe Randleman"],"keywords":["access:metered","ssts:sports","type:story","tag:Girls High School Basketball","tag:sport","tag:Iowa high school sports"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Tri-County Times - Unlimited Digital Access","productID":"tricountytimes.com:standard"},"metadata":"{\"id\":\"4472890001\",\"siteCode\":\"NTCT\",\"contentSourceCode\":\"NTCT\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/24/NTCT/d7bc34ee-0bfc-45eb-a86a-5fdc5caf5e0f-Molly_Ihle_headshot.jpg","caption":"Molly Ihle","copyrightHolder":"Photo by Joe Randleman/Tri-County Times."},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/13/NTCT/6eed266e-62f4-49f7-a2ce-1212482fa45e-Meg_Rietz_headshot.jpg","caption":"Meg Rietz","copyrightHolder":"Photo by Joe Randleman/Tri-County Times."},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/13/NTCT/c2dcd5d1-84a4-44b2-ac75-fc453f87faab-Lily_Beall_headshot.jpg","caption":"Lily Beall","copyrightHolder":"Photo by Joe Randleman/Tri-County Times."}]</script></body></html>