
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191216052500
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20191215&category=NEWS&lopenr=191219782&Ref=AR
currentrequestunmodified: /news/20191215/mccampbell-looks-back-forward
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20191215&category=NEWS&lopenr=191219782&Ref=AR
@pagetype: article
app version: 2.0.398
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Tri-County Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> McCampbell looks back, forward - News - Tri-County Times - Ames, IA</title>
<!-- Meta Tags - Global Article6 guid: 99AFA889-8126-1068-E053-0100007FBBAC-->
<meta name="description" content="After eight years on the city council, Burlington&#x2019;s first black mayor is laying down his gavel. It wasn&#x2019;t a lifelong dream or a quest for importance that drove Shane A. McCampbell to run for city council. It was a frustration about a city decision. &#x201c;Someone said to me, if you want to change anything, you have to be on the city council,&#x201d; McCampbell explained. When McCampbell first considered running, he asked a friend what they thought. His friend told him to go for" />
<meta property="bt:pubDate" content="20191215T05:00:00Z">
<meta property="bt:modDate" content="20191214T18:19:00Z">
<meta property="bt:author" content="Laigha Anderson The Hawk Eye">
<meta name="twitter:title" content="McCampbell looks back, forward">
<meta name="twitter:description" content="After eight years on the city council, Burlington&#x2019;s first black mayor is laying down his gavel. It wasn&#x2019;t a lifelong dream or a quest for importance that drove Shane A. McCampbell to run for city council. It was a frustration about a city decision. &#x201c;Someone said to me, if you want to change anything, you have to be on the city council,&#x201d; McCampbell explained. When McCampbell first considered running, he asked a friend what they thought. His friend told him to go for">
<meta property="og:title" content="McCampbell looks back, forward"/>
<meta property="og:description" content="After eight years on the city council, Burlington&#x2019;s first black mayor is laying down his gavel. It wasn&#x2019;t a lifelong dream or a quest for" />
<meta name="author" content="Laigha Anderson The Hawk Eye">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.tricountytimes.com/storyimage/IA/20191215/NEWS/191219782/AR/0/AR-191219782.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.tricountytimes.com/storyimage/IA/20191215/NEWS/191219782/AR/0/AR-191219782.jpg">
	<meta property="og:image:width" content="5500">
	<meta property="og:image:height" content="3840">
	<meta property="vf:unique_id" content="siteIA-pub4016-99AFA889-8126-1068-E053-0100007FBBAC">
	<link rel="canonical" href="https://www.tricountytimes.com/news/20191215/mccampbell-looks-back-forward"/>
<link rel="amphtml" href="https://www.tricountytimes.com/news/20191215/mccampbell-looks-back-forward?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.tricountytimes.com/news/20191215/mccampbell-looks-back-forward"
	},
    "headline": "McCampbell looks back, forward",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.tricountytimes.com/storyimage/IA/20191215/NEWS/191219782/AR/0/AR-191219782.jpg",
       	"height": 3840,
       	"width": 5500
    },
    "url": "https://www.tricountytimes.com/article/20191215/NEWS/191219782",
    "thumbnailUrl": "https://www.tricountytimes.com/apps/pbcsi.dll/bilde?Site=IA&Date=20191215&Category=NEWS&ArtNo=191219782&Ref=AR",
    "dateCreated": "20191215T11:00:00Z",
    "datePublished": "20191215T11:00:00Z",
    "dateModified": "20191215T00:19:00Z",
    "author": [{"@type":"Person","name":"Laigha Anderson The Hawk Eye"}],
    "creator": "Laigha Anderson The Hawk Eye",
    "publisher": {
       "@type": "Organization",
       "name": "Tri-County Times",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.tricountytimes.com/Global/images/head/nameplate/tricountytimes_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Tri-County Times",
    "productID": "tricountytimes.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.398/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.tricountytimes.com/news" target="_top">News</a></li><li><a href="https://www.tricountytimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.tricountytimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.tricountytimes.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.tricountytimes.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="https://www.tricountytimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.tricountytimes.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.tricountytimes.com">
							<img class="mainheadnameplate" src="https://www.tricountytimes.com/Global/images/head/nameplate/tricountytimes_logo.png"  alt="Tri-County Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191214181931">
	<div class="inner">
		<h1 class="headline">McCampbell looks back, forward</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.tricountytimes.com/storyimage/IA/20191215/NEWS/191219782/AR/0/AR-191219782.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Burlington Mayor Shane McCampbell looks over budget numbers Jan. 12, 2017, while listening to a presentations by City Manager Jim Ferneau, during a Burlington City Council special work session in the Thomas J. Smith Council Chambers in City Hall. Discussion items included capitol improvement projects as well as the 2017-18 budget for the library. [file/thehawkeye.com]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Laigha Anderson The Hawk Eye
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Dec&nbsp;15,&nbsp;2019&nbsp;at&nbsp;5:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>After eight years on the city council, Burlington&#x2019;s first black mayor is laying down his gavel.</p><p>It wasn&#x2019;t a lifelong dream or a quest for importance that drove Shane A. McCampbell to run for city council. It was a frustration about a city decision.</p><p>&#x201c;Someone said to me, if you want to change anything, you have to be on the city council,&#x201d; McCampbell explained.</p><p>When McCampbell first considered running, he asked a friend what they thought. His friend told him to go for it, so he did.</p><p>McCampbell was not sure he would win. He was a political novice and didn&#x2019;t know much about government. But McCampbell wound up being the No. 2 vote getter not once, but twice. McCambell defeated incumbent Tim Scott, who later would be elected again and serve with McCampbell, by more than 500 votes.</p><p>Looking back now, McCampbell said he would tell anyone having those same worries not to be too concerned about the lack of experience.</p><p>&#x201c;If you can read it and understand it, you can learn it,&#x201d; he said simply. &#x201c;It&#x2019;s all about reading comprehension.&#x201d;</p><p>GROWING UP BLACK IN BURLINGTON</p><p>McCampbell is the sixth of seven children and the baby boy of the family. According to the census, when McCampbell was 10 years old, there were 29,000 people in Burlington. Just 900 were black.</p><p>This fact wasn&#x2019;t a secret from the young McCampbell, but he said it was never more apparent than one day when he was just a child.</p><p>McCampbell was playing at the home of a friend who happened to be white. His friend&#x2019;s mother brought out glasses of lemonade for his friends to enjoy.</p><p>&#x201c;They got Kool-Aid,&#x201d; he said. &#x201c;I had to drink out of the hose.&#x201d;</p><p>That experience would stick to McCampbell, and he never returned to that home.</p><p>A pastor&#x2019;s son, McCampbell grew up watching his father help people. He said his siblings didn&#x2019;t like going out with their father when he made house calls and hospital visits. McCampbell, however, enjoyed it. Through his time with his father, and later during his own time as a pastor, McCampbell knew what it was like to confront life&#x2019;s problems head-on.</p><p>At 18 years old, McCampbell was ready to leave Burlington. He was in search of bigger and better things than the small town in which he was raised.</p><p>Bigger and better lasted all of three months.</p><p>McCampbell found himself homesick. He missed his family. He admitted it wasn&#x2019;t necessarily Burlington that brought him back home, it was his family.</p><p>Before too long, McCampbell had a girlfriend. The two would get married and have three children, all of whom went on to graduate from Burlington High School.</p><p>COUNCILMAN McCAMPBELL</p><p>To say the sky was falling when McCampbell took office in 2012 wouldn&#x2019;t be too much of an exaggeration.</p><p>&#x201c;We had to borrow money to make payroll,&#x201d; McCampbell said.</p><p>The city had two choices: cut services handily or raise taxes handily. Back then, Burlington had the third lowest property tax values for cities with a population of more than 20,000 in Iowa. While the property values have risen, Burlington is still in the bottom quarter. However, with time, a new city manager and hard work by all parties involved, Burlington has brought itself out of the hole.</p><p>As a new councilman, McCampbell thought it would be best if he asked for help. Looking back, he admitted he leaned too much on the opinions of others and not his own understanding and convictions.</p><p>&#x201c;I had to learn to make my own decisions,&#x201d; he said.</p><p>To say McCampbell was beloved by all would be a hyperbole.</p><p>McCampbell&#x2019;s strong personality and personal quirks, such as bestowing city staffers and fellow council members with nicknames, rubbed a few people the wrong way. This caused an outlash against McCampbell on social media. But he said it didn&#x2019;t bother him.</p><p>&#x201c;If you won&#x2019;t say it to my face, it doesn&#x2019;t matter,&#x201d; McCampbell said.</p><p>MAYOR SHANE</p><p>Two years into McCampbell&#x2019;s term, he became Burlington&#x2019;s first black mayor.</p><p>McCampbell said he has not taken much time to think about what that means to him as he has been busy with mayoral duties, but he imagines it is something he will ponder once he is out of office.</p><p>Life as Mayor Shane wasn&#x2019;t always easy. Just one year after being elected mayor, Burlington was flung into the national spotlight when Autumn Steele was killed by a Burlington police officer. While being followed by local news is a part of the job, being followed by the national media is another story.</p><p>&#x201c;It never feels good when the national news media comes for something like that,&#x201d; McCampbell said.</p><p>McCampbell, along with the rest of the city council, received a bomb threat in relation to the shooting. This threat was vague and no one was charged with a crime.</p><p>Just a year later, Burlington again found itself in the spotlight when Kedarie Johnson, a gender-fluid teenager, was brutally murdered. Johnson&#x2019;s case made international news and is the subject of an episode of &#x201c;Killer Motive,&#x201d; an Oxygen program.</p><p>McCampbell also experienced three of the worst floods in Burlington&#x2019;s history &#x2014; the flood of 2014 and the twin peaks at 23.54&#x201d; and 24.48&#x201d; this year. These floods were followed by months-long clean up. The clean up from the June 1 flood still hasn&#x2019;t finished.</p><p>Through it all, however, McCampbell has kept a positive attitude, arriving at events with untethered enthusiasm and often passing out bracelets displaying the city's name.</p><p>Reflecting on the challenges he faced while in office, McCampbell said it is never a great thing to face so many of these problems at such close intervals. However, McCampbell said he was just equipped to do what needed to be done to lead the city amidst the chaos and confusion.</p><p>&#x201c;In the kitchen you have a knife, a fork and a spoon. They&#x2019;re all different but you need them all and they serve different purposes,&#x201d; he explained.</p><p>But between the times of great challenge, there were also great triumphs.</p><p>In 2017, Burlington was chosen as a site for an episode of Fireball Run, a television show that asks teams to compete as they explore America. McCampbell not only co-stared with West Burlington Mayor Hans Trousil in a promotional video for the contestants, he was also in the episode.</p><p>Later that year, Ripley&#x2019;s Believe It or Not named Snake Alley, which Robert L. Ripley called the crookedest street in the world in 1940, the No. 1 odd spot in America.</p><p>Burlington also scored a $17 million federal grant, leveraging work the city needed to have completed to bring in money for streetscaping on Jefferson and Main streets. Work for that grant is expected to be completed in 2022.</p><p>Earlier this year, Burlington was selected as an overnight town for The Des Moines Register&#x2019;s Great Bicycle Ride Across Iowa, despite rivertowns normally being selected as end points.</p><p>A NEW MISSION</p><p>Just as there was not some higher calling when McCampbell ran for office, there wasn&#x2019;t a higher calling that told him to leave office.</p><p>&#x201c;I just thought it was time,&#x201d; he said.</p><p>McCampbell does have some plans for his life after public service that involve helping the community, though this time it will be a much larger community and in a much different way.</p><p>There was one thing McCampbell always wanted to do that he never had a chance to try his hand at: being a Christian missionary.</p><p>&#x201c;That&#x2019;s a part of life as a pastor&#x2019;s kid. I never got to experience that,&#x201d; McCampbell said.</p><p>Now, McCampbell is ready to share his faith and see the world. He hasn&#x2019;t decided on where he will do his mission work, but he is considering Africa. As for a time frame, that&#x2019;s up in the air, too. Once he had said he would like to be gone for a year, but more recently he said he could be gone for just a few months.</p><p>The city of Burlington has been known to honor notable mayors; the Thomas J. Smith Council chambers are named for the longest serving mayor, and Nancy Neafie Park, on the corner of Sixth and Jefferson streets, is named for the city&#x2019;s first female mayor.</p><p>City councilman Jon Billups told The Hawk Eye he expects the council will honor McCampbell, but its members are holding off on plans until McCampbell leaves office. Billups said these discussions may take a while because the council wants to ensure the tribute is both fitting and long lasting.</p><p>McCampbell, along with councilwoman Annie Wilson, who also is ending her time on the council, will be honored for their service at 5:30 p.m. Monday during their last council meeting on the third floor of City Hall.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.tricountytimes.com/contact" target="_top">Contacts</a></li><li><a href="https://www.tricountytimes.com/about" target="_top">About Us</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.tricountytimes.com/faq" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.tricountytimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TCT" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.tricountytimes.com/advertise" target="_top">Advertise With Us</a></li><li><a href="https://www.tricountytimes.com/place-ad" target="_top">Legal Notices</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html" target="_blank">Place Ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/tricountytimesIowa" target="_top">Facebook</a></li><li><a href="https://www.tricountytimes.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20191215&category=NEWS&lopenr=191219782&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Tri-County Times  ~ 317 5th St., Suite B, Ames, IA 50010<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.tricountytimes.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.tricountytimes.com" target="_top">Home</a></li><li><a href="https://www.tricountytimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35985"><a href="https://www.tricountytimes.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35986"><a href="https://www.tricountytimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34273"><a href="https://www.tricountytimes.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38794"><a href="https://www.tricountytimes.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.tricountytimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35987"><a href="https://www.tricountytimes.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35988"><a href="https://www.tricountytimes.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.tricountytimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35989"><a href="https://www.tricountytimes.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35990"><a href="https://www.tricountytimes.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35991"><a href="https://www.tricountytimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38572"><a href="https://www.tricountytimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.tricountytimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52588"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35993"><a href="https://www.tricountytimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35994"><a href="https://www.tricountytimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35995"><a href="https://www.tricountytimes.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"35996"><a href="https://www.tricountytimes.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"35997"><a href="https://www.tricountytimes.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.tricountytimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35999"><a href="https://www.tricountytimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36000"><a href="https://www.tricountytimes.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36001"><a href="https://www.tricountytimes.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.tricountytimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.tricountytimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.tricountytimes.com/contests" target="_top">Contests</a></li><li><a href="https://www.tricountytimes.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.tricountytimes.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.tricountytimes.com/section/promoted//?prx_adpz=2338" target="_top">From Our Advertisers</a></li><li><a href="https://www.tricountytimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://tricountyindependent_com.gm2-pwstage.newscyclecloud.com/subscribe-manage" target="_top">Manage Digital Account</a></li><li><a href="http://myprofile.tricountytimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TCT" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://classifieds.amestrib.com/" target="_top">Classifieds</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="https://www.tricountytimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.tricountytimes.com/homes" target="_blank">Homes</a></li><li><a href="http://local.amestrib.com/" target="_top">Local Directory</a></li><li><a href="https://www.tricountytimes.com/advertise" target="_blank">Advertise With Us</a></li><li><a href="http://tricountytimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@tricountytimes.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/tricountytimesIowa""
								target="_blank"
								title="Tri-County Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Tri-County Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.tricountytimes.com/contact"
								title="Contact Tri-County Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.398/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-16&nbsp;05:25:00-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1408967026"></script>
</body>
</html>
