
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191126094903
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20191125&category=NEWS&lopenr=191129763&Ref=AR
currentrequestunmodified: /news/20191125/jury-finds-steven-mauck-guilty-on-rape-charge
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20191125&category=NEWS&lopenr=191129763&Ref=AR
@pagetype: article
app version: 2.0.397
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Tri-County Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Jury finds Steven Mauck guilty on rape charge - News - Tri-County Times - Ames, IA</title>
<!-- Meta Tags - Global Article6 guid: 982F5AFB-C354-3D25-E053-0100007F6882-->
<meta name="description" content="After a three-day trial, a jury of eight women and four men on Monday found the man accused of raping a Burlington woman guilty of second-degree sexual abuse. Steven Andrew Mauck, 38, was convicted of second-degree sexual abuse in relation to the Aug. 13 attack of Justina Rucinski, a local baker who operates her business out of her home. It is The Hawk Eye&#x2019;s policy to omit the names of sexual assault victims from publication. Rucinski, however, has chosen to speak publicly about her" />
<meta property="bt:pubDate" content="20191125T11:54:05Z">
<meta property="bt:modDate" content="20191125T18:44:00Z">
<meta property="bt:author" content="Laigha Anderson The Hawk Eye">
<meta name="twitter:title" content="Jury finds Steven Mauck guilty on rape charge">
<meta name="twitter:description" content="After a three-day trial, a jury of eight women and four men on Monday found the man accused of raping a Burlington woman guilty of second-degree sexual abuse. Steven Andrew Mauck, 38, was convicted of second-degree sexual abuse in relation to the Aug. 13 attack of Justina Rucinski, a local baker who operates her business out of her home. It is The Hawk Eye&#x2019;s policy to omit the names of sexual assault victims from publication. Rucinski, however, has chosen to speak publicly about her">
<meta property="og:title" content="Jury finds Steven Mauck guilty on rape charge"/>
<meta property="og:description" content="After a three-day trial, a jury of eight women and four men on Monday found the man accused of raping a Burlington woman guilty of second-degree sexual" />
<meta name="author" content="Laigha Anderson The Hawk Eye">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.tricountytimes.com/storyimage/IA/20191125/NEWS/191129763/AR/0/AR-191129763.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.tricountytimes.com/storyimage/IA/20191125/NEWS/191129763/AR/0/AR-191129763.jpg">
	<meta property="og:image:width" content="5472">
	<meta property="og:image:height" content="3648">
	<meta property="vf:unique_id" content="siteIA-pub4016-982F5AFB-C354-3D25-E053-0100007F6882">
	<link rel="canonical" href="https://www.tricountytimes.com/news/20191125/jury-finds-steven-mauck-guilty-on-rape-charge"/>
<link rel="amphtml" href="https://www.tricountytimes.com/news/20191125/jury-finds-steven-mauck-guilty-on-rape-charge?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.tricountytimes.com/news/20191125/jury-finds-steven-mauck-guilty-on-rape-charge"
	},
    "headline": "Jury finds Steven Mauck guilty on rape charge",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.tricountytimes.com/storyimage/IA/20191125/NEWS/191129763/AR/0/AR-191129763.jpg",
       	"height": 3648,
       	"width": 5472
    },
    "url": "https://www.tricountytimes.com/article/20191125/NEWS/191129763",
    "thumbnailUrl": "https://www.tricountytimes.com/apps/pbcsi.dll/bilde?Site=IA&Date=20191125&Category=NEWS&ArtNo=191129763&Ref=AR",
    "dateCreated": "20191125T17:54:05Z",
    "datePublished": "20191125T17:54:05Z",
    "dateModified": "20191126T00:44:00Z",
    "author": [{"@type":"Person","name":"Laigha Anderson The Hawk Eye"}],
    "creator": "Laigha Anderson The Hawk Eye",
    "publisher": {
       "@type": "Organization",
       "name": "Tri-County Times",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.tricountytimes.com/Global/images/head/nameplate/tricountytimes_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Tri-County Times",
    "productID": "tricountytimes.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.397/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.tricountytimes.com/news" target="_top">News</a></li><li><a href="https://www.tricountytimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.tricountytimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.tricountytimes.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.tricountytimes.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="https://www.tricountytimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.tricountytimes.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.tricountytimes.com">
							<img class="mainheadnameplate" src="https://www.tricountytimes.com/Global/images/head/nameplate/tricountytimes_logo.png"  alt="Tri-County Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191125184418">
	<div class="inner">
		<h1 class="headline">Jury finds Steven Mauck guilty on rape charge</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.tricountytimes.com/storyimage/IA/20191125/NEWS/191129763/AR/0/AR-191129763.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Steven Mauck, 38, was convicted of second-degree sexual abuse in relation to the Aug. 13 attack of Justina Rucinski Monday at the Des Moines County courthouse. [John Lovretta/thehawkeye.com]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Laigha Anderson The Hawk Eye
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Nov&nbsp;25,&nbsp;2019&nbsp;at&nbsp;11:54&nbsp;AM</span>
							<span class="article-meta-updated">Nov&nbsp;25,&nbsp;2019&nbsp;at&nbsp;6:44&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>After a three-day trial, a jury of eight women and four men on Monday found the man accused of raping a Burlington woman guilty of second-degree sexual abuse.</p><p>Steven Andrew Mauck, 38, was convicted of second-degree sexual abuse in relation to the Aug. 13 attack of Justina Rucinski, a local baker who operates her business out of her home.</p><p>It is The Hawk Eye&#x2019;s policy to omit the names of sexual assault victims from publication. Rucinski, however, has chosen to speak publicly about her experience to serve as an example for other survivors of rape.</p><p>"I'm very overwhelmed, but I am happy," Rucinski told The Hawk Eye Monday after the jury delivered the guilty verdict. "It was not easy but it was worth it."</p><p>Rucinski was open with what was happening as the case made its way through the court system, keeping her followers up to date with its status by posting updates on Facebook.</p><p>Nonetheless, Rucinski said being viewed as an example for other survivors of rape was not part of the plan &#x2014; at least not at first.</p><p>Concerned by how her customers would view her if she cancelled their orders for seemingly no reason the day after the attack, Rucinski asked her sister to post a general statement explaining that due to unforeseen circumstances and family issues, she would not be able to fill cookie orders that were due that weekend.</p><p>The outpouring of concern she received as a result of that post, however, encouraged her to tell her story.</p><p>Since that time, Rucinski has spoken with newspapers and shared her experience through social media, but she doesn't want to be seen as the poster child for a rape victim.</p><p>"There is no such thing as a poster child of rape," Rucinski said.</p><p>Nonetheless, Rucinski said sharing her story has made others open up to her. She said she had no idea how often women were assaulted until they began telling Rucinski their stories.</p><p>Listening to these stories, Rucinski learned that she's luckier than some who have survived sexual abuse in that she had enough evidence to pursue charges against the man who raped her and get justice for what happened. Others, she said, aren't so lucky.</p><p>Rucinski said she has learned many women are attacked by their friends or family members. When there is not enough evidence in those cases, women sometimes end up having to still see the person who attacked them on a regular basis.</p><p>Since she was attacked, Rucinski has had days where she feels no pride in herself. She said it can be a struggle to overcome what happened and not see herself as less than she was before. She said this is a message she wants to pass on to other survivors.</p><p>"I want them to know, what happened to you, it does not reflect on you and you shouldn't feel ashamed," Rucinski said.</p><p>Rucinski acknowledged her experience will be something she must live with for the rest of her life. However, she said she is attending therapy and encouraged fellow survivors to do the same.</p><p>Victims, Rucinski said, often are told they have to be strong. Rucinski said being emotionally vulnerable is being strong, because it is owning up to how you really feel at any particular time. She said the most important thing she has learned is that it is OK to not feel OK.</p><p>Throughout the trial, Rucinski was attacked by the defense, which she said was hard. In fact, Mauck's defense attorney, James Carter, even questioned her motives for accusing Mauck of rape. Des Moines County Attorney Lisa Schaefer detailed the invasive examination Rucinski endured to get evidence of the crime. Rucinski told jurors the experience was not enjoyable. Nonetheless, Rucinski said she doesn't regret her decision to come forward.</p><p>"It was worth it," she said.</p><p>Rucinski, a mother of two young children, said her attack has influenced how she will raise her children in the future.</p><p>"I am going to teach my son to respect women. If she says no, you put your hands away," she said.</p><p>Rucinski said she also will make sure her daughter understands that horrible thing will happen. She plans to encourage her daughter to carry pepper spray to protect herself when her daughter is older.</p><p>A foot in the door</p><p>During the trial, Rucinski told jurors about how a man she did not know came into her house under the guise of paying for a large cookie order. Iowa Law requires home bakers to do business on their front doorstep.</p><p>"I am going to speak with whomever I need to to get this law changed," Rucinski said.</p><p>Rucinski said she was not able to discuss her case with lawmakers until after a verdict was reached. Now that she is free to discuss it, she wants to make sure the law is changed to prevent this from ever happening to anyone else.</p><p>"I am speaking up for everyone who owns a home business. We deserve our privacy," she said.</p><p>Justice for Justina</p><p>Mauck claimed he and Rucinski did not have sexual relations but said the two did spend time together and nearly had sex. However, after less than four hours of deliberation, the jury rejected his claims.</p><p>Now convicted, Mauck faces a mandatory 25 years in prison. He will not be eligible for parole until he has served at least 17.5 years of the sentence. He also will be forced to register as a sex offender for the rest of his life.</p><p>Mauck will be sentenced Jan. 7.</p><p>Rucinski will have an opportunity to speak before the court at Mauck's sentencing.</p><p>"I will write a statement, and I will be the one who reads it," she said.</p><p>Rucinski said she wishes Mauck were getting a more severe sentence than the 25 years he will receive as mandated by Iowa law, but she also is grateful that Mauck will be "going way for a good portion of his life." She said in other cases, men who rape women only get a small slap on the wrist.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.tricountytimes.com/contact" target="_top">Contacts</a></li><li><a href="https://www.tricountytimes.com/about" target="_top">About Us</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.tricountytimes.com/faq" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.tricountytimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TCT" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.tricountytimes.com/advertise" target="_top">Advertise With Us</a></li><li><a href="https://www.tricountytimes.com/place-ad" target="_top">Legal Notices</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html" target="_blank">Place Ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/tricountytimesIowa" target="_top">Facebook</a></li><li><a href="https://www.tricountytimes.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20191125&category=NEWS&lopenr=191129763&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Tri-County Times  ~ 317 5th St., Suite B, Ames, IA 50010<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.tricountytimes.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.tricountytimes.com" target="_top">Home</a></li><li><a href="https://www.tricountytimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35985"><a href="https://www.tricountytimes.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35986"><a href="https://www.tricountytimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34273"><a href="https://www.tricountytimes.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38794"><a href="https://www.tricountytimes.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.tricountytimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35987"><a href="https://www.tricountytimes.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35988"><a href="https://www.tricountytimes.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.tricountytimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35989"><a href="https://www.tricountytimes.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35990"><a href="https://www.tricountytimes.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35991"><a href="https://www.tricountytimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38572"><a href="https://www.tricountytimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.tricountytimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52588"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35993"><a href="https://www.tricountytimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35994"><a href="https://www.tricountytimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35995"><a href="https://www.tricountytimes.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"35996"><a href="https://www.tricountytimes.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"35997"><a href="https://www.tricountytimes.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.tricountytimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35999"><a href="https://www.tricountytimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36000"><a href="https://www.tricountytimes.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36001"><a href="https://www.tricountytimes.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.tricountytimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.tricountytimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.tricountytimes.com/contests" target="_top">Contests</a></li><li><a href="https://www.tricountytimes.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.tricountytimes.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.tricountytimes.com/section/promoted//?prx_adpz=2338" target="_top">From Our Advertisers</a></li><li><a href="https://www.tricountytimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://tricountyindependent_com.gm2-pwstage.newscyclecloud.com/subscribe-manage" target="_top">Manage Digital Account</a></li><li><a href="http://myprofile.tricountytimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TCT" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://classifieds.amestrib.com/" target="_top">Classifieds</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="https://www.tricountytimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.tricountytimes.com/homes" target="_blank">Homes</a></li><li><a href="http://local.amestrib.com/" target="_top">Local Directory</a></li><li><a href="https://www.tricountytimes.com/advertise" target="_blank">Advertise With Us</a></li><li><a href="http://tricountytimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@tricountytimes.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/tricountytimesIowa""
								target="_blank"
								title="Tri-County Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Tri-County Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.tricountytimes.com/contact"
								title="Contact Tri-County Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.397/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-26&nbsp;09:49:03-->
	</body>
</html>
