
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200105214538
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20200105&category=ENTERTAINMENTLIFE&lopenr=200109883&Ref=AR
currentrequestunmodified: /entertainmentlife/20200105/52-faces-kinny-kindig-works-shindig-scene
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20200105&category=ENTERTAINMENTLIFE&lopenr=200109883&Ref=AR
@pagetype: article
app version: 2.0.401
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Tri-County Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> 52 Faces: Kinny Kindig works the shindig scene - Entertainment & Life - Tri-County Times - Ames, IA</title>
<!-- Meta Tags - Global Article6 guid: 9B3FF4A6-D8E9-32C4-E053-0100007F3780-->
<meta name="description" content="Making a living in the music business in America is daunting. Doing it in southeast Iowa is sometimes impossible. Ask any rock musician in Lee, Henry and Des Moines counties what their day gig is and they won't blink: factory worker, grocery store bagger, limo driver, freelance carpenter; you name it. Real musicians sacrifice the comforts of middle class Americana in order to practice their art. Nick &quot;Kinny&quot; Kindig survives these days as a heavy equipment operator while building his business as " />
<meta property="bt:pubDate" content="20200105T05:00:00Z">
<meta property="bt:modDate" content="20200103T16:11:00Z">
<meta property="bt:author" content="Bob Saar for The Hawk Eye">
<meta name="twitter:title" content="52 Faces: Kinny Kindig works the shindig scene">
<meta name="twitter:description" content="Making a living in the music business in America is daunting. Doing it in southeast Iowa is sometimes impossible. Ask any rock musician in Lee, Henry and Des Moines counties what their day gig is and they won't blink: factory worker, grocery store bagger, limo driver, freelance carpenter; you name it. Real musicians sacrifice the comforts of middle class Americana in order to practice their art. Nick &quot;Kinny&quot; Kindig survives these days as a heavy equipment operator while building his business as ">
<meta property="og:title" content="52 Faces: Kinny Kindig works the shindig scene"/>
<meta property="og:description" content="Making a living in the music business in America is daunting. Doing it in southeast Iowa is sometimes impossible. Ask any rock musician in Lee, Henry and" />
<meta name="author" content="Bob Saar for The Hawk Eye">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.tricountytimes.com/storyimage/IA/20200105/ENTERTAINMENTLIFE/200109883/AR/0/AR-200109883.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.tricountytimes.com/storyimage/IA/20200105/ENTERTAINMENTLIFE/200109883/AR/0/AR-200109883.jpg">
	<meta property="og:image:width" content="6720">
	<meta property="og:image:height" content="4480">
	<meta property="vf:unique_id" content="siteIA-pub4016-9B3FF4A6-D8E9-32C4-E053-0100007F3780">
	<link rel="canonical" href="https://www.tricountytimes.com/entertainmentlife/20200105/52-faces-kinny-kindig-works-shindig-scene"/>
<link rel="amphtml" href="https://www.tricountytimes.com/entertainmentlife/20200105/52-faces-kinny-kindig-works-shindig-scene?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.tricountytimes.com/entertainmentlife/20200105/52-faces-kinny-kindig-works-shindig-scene"
	},
    "headline": "52 Faces: Kinny Kindig works the shindig scene",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.tricountytimes.com/storyimage/IA/20200105/ENTERTAINMENTLIFE/200109883/AR/0/AR-200109883.jpg",
       	"height": 4480,
       	"width": 6720
    },
    "url": "https://www.tricountytimes.com/article/20200105/ENTERTAINMENTLIFE/200109883",
    "thumbnailUrl": "https://www.tricountytimes.com/apps/pbcsi.dll/bilde?Site=IA&Date=20200105&Category=ENTERTAINMENTLIFE&ArtNo=200109883&Ref=AR",
    "dateCreated": "20200105T11:00:00Z",
    "datePublished": "20200105T11:00:00Z",
    "dateModified": "20200103T22:11:00Z",
    "author": [{"@type":"Person","name":"Bob Saar for The Hawk Eye"}],
    "creator": "Bob Saar for The Hawk Eye",
    "publisher": {
       "@type": "Organization",
       "name": "Tri-County Times",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.tricountytimes.com/Global/images/head/nameplate/tricountytimes_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Tri-County Times",
    "productID": "tricountytimes.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.401/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.tricountytimes.com/news" target="_top">News</a></li><li><a href="https://www.tricountytimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.tricountytimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.tricountytimes.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.tricountytimes.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="https://www.tricountytimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.tricountytimes.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.tricountytimes.com">
							<img class="mainheadnameplate" src="https://www.tricountytimes.com/Global/images/head/nameplate/tricountytimes_logo.png"  alt="Tri-County Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200103161138">
	<div class="inner">
		<h1 class="headline">52 Faces: Kinny Kindig works the shindig scene</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.tricountytimes.com/storyimage/IA/20200105/ENTERTAINMENTLIFE/200109883/AR/0/AR-200109883.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Burlington deejay and promoter Nick Kindig, at a New Year Eve's performance Tuesday at the Boogaloo Sports Bar & Grill. Kindig has always been passionate about techno and house music, a culture he's explored since he was 17. By age 19, he had his own set ot decks, and the rest is history. [John Lovretta/thehawkeye.com]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Bob Saar for The Hawk Eye
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Jan&nbsp;5,&nbsp;2020&nbsp;at&nbsp;5:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Making a living in the music business in America is daunting. Doing it in southeast Iowa is sometimes impossible.</p><p>Ask any rock musician in Lee, Henry and Des Moines counties what their day gig is and they won't blink: factory worker, grocery store bagger, limo driver, freelance carpenter; you name it.</p><p>Real musicians sacrifice the comforts of middle class Americana in order to practice their art.</p><p>Nick "Kinny" Kindig survives these days as a heavy equipment operator while building his business as a nightclub deejay.</p><p>You may have seen Kindig tending bar at The Som on upper Jefferson Street until recently.</p><p>"My deejay business has blown up. I basically had to go back to a day job," Kindig told The Hawk Eye. "Since the deejay business has taken off, I basically had to turn down a management position Eric offered me at The Som, because I saw this coming, and he did, too. There weren't any hard feelings about it."</p><p>Som owner Eric Lee concurred.</p><p>"Nick is really great with people. I'm not surprised he's doing so well. I wanted to make him manager, but I can't have my manager going off every week," Lee said. "I hated to see him go."</p><p>"Eric's a lifelong friend of mine, a good person, and he's doing well with that business," Kindig said. "That gave me a little fire under my act, like, 'I can do that, too.' My phone would be blowing up, people wanting me to come play for Som conflicts of interest, say, like, Wake N Bake."</p><p>Kindig parted ways with The Som last November.</p><p>"I started booking stuff out and my planner filled up like crazy," he said.</p><p>Over the holidays, Kindig did four deejay shows in the Burlington area.</p><p>"It's taken off, it's good, I'm booking weddings now as well; that's new for this year. I've always worked with the public, so I'm comfortable on the microphone. I don't have stage fright or anything like that. People have fun and enjoy it."</p><p>Kindig recently wrapped up another packed New Year's Eve show at the Boogaloo Sports Bar &amp; Grill at Pzazz in Burlington.</p><p>"I started playing tunes and the line, like right away, went all the way down to where the kids turn their tickets in," Kindig said. "It just kept getting longer and longer, back to that middle circle where they fill their cards at Fun City. It was like that all night. One in, one out. I got so busy, it was jammin'. All night long, up until two o'clock, that line was all the way out there. It was wild."</p><p>Kindig used to spin vinyl, but no longer.</p><p>"I use all digital. At home I have a set of turntables and crates of records. I do that sometimes when I get bored, have a friend over, hang out and mix things," he said. "The technology now is a lot more fancy; you don't have to carry crates of records around anymore, carry in a bunch of stuff. Taking it in and setting up takes me 30 to 45 minutes. Now you don't have to dig through crates of used records to find stuff you want to buy."</p><p>Kindig got booked for a bunch of shows at the Boogaloo last year.</p><p>"The first time I played there, it was nuts," he said. "It seemed every time I played there, the crowds kept getting bigger. Then I did New Year's Eve last year and I was the biggest night in their history. So that started me there monthly, a residency."</p><p>Kindig got his start deejaying as a hobby with his friends.</p><p>"It was half music and techno music and electronic stuff," he said. "I used to go to Iowa City, to parties; promoters would bring in big-name deejays. We'd dance and have fun all night. My friend group is big into dancing. There's probably like 30 of us. We've been really funking it because of that scene."</p><p>Kindig realized he could do the deejay thing and be cool.</p><p>"At about 19 or 20, I bought my first set of turntables &#x2014; I used to mix on vinyl a lot," he said. "A gentleman I used to go to school with used to throw techo-hop music parties in the old JB Barracuda's, and locally, wherever we could get in. The scene wasn't strong here; it was usually small parties."</p><p>He started throwing his own parties, bringing deejays down from Cedar Rapids, Des Moines, up from St. Louis.</p><p>"I had great big sound systems and set them up at The Washington. The big shows would be in the basement," he said. "We had a big stage set up and I'd bring about four deejays in and have a big wall of sound. We did that about three or four times, but the rest of them were upstairs and I'd rent a couple sub-woofers to add to the sound. Typically, with that music, the goal is, the more speakers you have the more bass, it's felt &#x2014; speaker dancing."</p><p>He said his focus was on house music, techno.</p><p>"I feel like a lot of things are turning against that," he said. "But now, like in Burlington? I have to share the crowd; otherwise, the dance hall will be empty. If you go to Vegas, it's all that upbeat stuff, but here? I can't do that. Every time I play that stuff, they just clear the floor."</p><p>Kindig doesn't know why: Maybe people around here haven't learned to dance to the new beat, maybe they're just not into it.</p><p>"I don't really understand. It was frustrating there for a while," he said. "Tyler French and I would do shows at The Washington, I started playing stuff I know they would dance to &#x2014; I grew up with house, techno and hip-hop; I really like gangsta stuff. Basically, that's the stuff I have to do here. It has been very successful."</p><p>Kindig sat back and grinned.</p><p>"I can play music for a baby to 100 years old. I can make them wiggle in some kind of way."</p><p>Kindig pays proper fees for all the music he downloads.</p><p>"It's between a buck and three bucks a track. I don't steal music," he said. "When I was younger, I used to get music (off then-free websites) when I was burning CDs for myself. But you have to support the artists because they worked hard for that. Use it, don't abuse it."</p><p>He said Patrick Blin, manager of recording label IOWA|TECHNO, has had a big part in getting things to blow up for Kindig.</p><p>"Setting up a monster turbo sound system that he owns to throw events. Bringing national, international and local deejays in to rock his sound system in a warehouse ... these shows have a great vibe," Kindig said. "You are allowed to be yourself and and enjoy the music, no judgment. It's essentially a dance community."</p><p>Kindig is engaged to marry his sweetheart, Cameron, next year, and yes, he has a daughter from a previous marriage: Charlie Mae, 13, a student at Notre Dame Catholic Schools in Burlington.</p><p>"She's the spitting image of me, she acts just like me, she loves music, she's loves art," Kindig said. "Charlie is a family name: My grandpa was Charles Ludwig, I have an uncle named Charlie, my middle name is Charles. She's a good kid."</p><p>Spoken like a true artist who pays attention to nuance.</p><p>You can find Kinny Kindig on Facebook at KINNY::kindig:: and iowatechnopresents.</p><p>Everybody has a story to tell. Tell yours, or encourage someone you know to tell theirs, in 52 Faces, each week in The Hawk Eye. Call (319) 758-8148, or write to mniehaus@thehawkeye.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.tricountytimes.com/contact" target="_top">Contacts</a></li><li><a href="https://www.tricountytimes.com/about" target="_top">About Us</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.tricountytimes.com/faq" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.tricountytimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TCT" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.tricountytimes.com/advertise" target="_top">Advertise With Us</a></li><li><a href="https://www.tricountytimes.com/place-ad" target="_top">Legal Notices</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html" target="_blank">Place Ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/tricountytimesIowa" target="_top">Facebook</a></li><li><a href="https://www.tricountytimes.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20200105&category=ENTERTAINMENTLIFE&lopenr=200109883&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Tri-County Times  ~ 317 5th St., Suite B, Ames, IA 50010<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.tricountytimes.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.tricountytimes.com" target="_top">Home</a></li><li><a href="https://www.tricountytimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35985"><a href="https://www.tricountytimes.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35986"><a href="https://www.tricountytimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34273"><a href="https://www.tricountytimes.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38794"><a href="https://www.tricountytimes.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.tricountytimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35987"><a href="https://www.tricountytimes.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35988"><a href="https://www.tricountytimes.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.tricountytimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35989"><a href="https://www.tricountytimes.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35990"><a href="https://www.tricountytimes.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35991"><a href="https://www.tricountytimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38572"><a href="https://www.tricountytimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.tricountytimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52588"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35993"><a href="https://www.tricountytimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35994"><a href="https://www.tricountytimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35995"><a href="https://www.tricountytimes.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"35996"><a href="https://www.tricountytimes.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"35997"><a href="https://www.tricountytimes.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.tricountytimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35999"><a href="https://www.tricountytimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36000"><a href="https://www.tricountytimes.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36001"><a href="https://www.tricountytimes.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.tricountytimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.tricountytimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.tricountytimes.com/contests" target="_top">Contests</a></li><li><a href="https://www.tricountytimes.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.tricountytimes.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.tricountytimes.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.tricountytimes.com/section/promoted//?prx_adpz=2338" target="_top">From Our Advertisers</a></li><li><a href="https://www.tricountytimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://tricountyindependent_com.gm2-pwstage.newscyclecloud.com/subscribe-manage" target="_top">Manage Digital Account</a></li><li><a href="http://myprofile.tricountytimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TCT" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatricountytimesSubWebTools" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://classifieds.amestrib.com/" target="_top">Classifieds</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="https://www.tricountytimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.tricountytimes.com/homes" target="_blank">Homes</a></li><li><a href="http://local.amestrib.com/" target="_top">Local Directory</a></li><li><a href="https://www.tricountytimes.com/advertise" target="_blank">Advertise With Us</a></li><li><a href="http://tricountytimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@tricountytimes.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.tricountytimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/tricountytimesIowa""
								target="_blank"
								title="Tri-County Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Tri-County Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.tricountytimes.com/contact"
								title="Contact Tri-County Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.401/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-05&nbsp;21:45:38-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=333134710"></script>
</body>
</html>
